Page tree

2.2.4 Release Notes

Last updated

Theme Press 2.2.4 is a bug-fix update release and is recommended for all users of Theme Press. 

It is compatible with Confluence Server 5.10.x through 6.11.2

Fixes and improvements

PRESS-2395

XSS Vulnerability

Still need help?